Get in touch
Back
Downtime

API-Endpoints unavailable

Started 12 Jan at 12:23pm CET, resolved 12 Jan at 12:59pm CET.

API-Endpoints
Resolved

We deployed a fix.
everything is working as exprected

Posted 12 Jan at 12:59pm CET.
Created

We are currently having problems with out API Endpoints.
We are investigating the problem

Posted 12 Jan at 12:23pm CET.